Back to overview
Degraded
PDF and Document Uploading
Apr 7, 2026 at 8:25am UTC
Affected services
Frontline
Resolved
Apr 7, 2026 at 8:55am UTC
Identified, a fix has been applied for this. We will continue to monitor PDF uploads to ensure that the service has restored.
Affected services
Updated
Apr 7, 2026 at 8:38am UTC
Document uploads are working as expected, but the issue with new claim uploading via PDF is still present and is still being investigated by our teams.
Affected services
Created
Apr 7, 2026 at 8:25am UTC
We are experiencing a fault with new claim PDF uploading and claim document uploading. This is being investigated by our teams.
Affected services