Back to overview
Degraded

Degraded Performance

Aug 26 at 09:43am BST
Affected services
Frontline MI Platform
HRNL Internal Services
Internal Services Filesystem Backup
Internal Services and MI DB Backup

Resolved
Aug 26 at 12:01pm BST

The degraded performance issues have been resolved, this was mainly due to long running queries that had got stuck in SQL. A preventative measure has been applied.

Created
Aug 26 at 09:43am BST

We are currently experiencing issues with various data/mi services and related tools, that is affecting loading times and overall performance.

The following services are affected and are degraded:
MI Platform, generally degraded performance
Live MI Screens (Commercial/Office)
Toolkit and Start Screen
AI Policy Summariser
Network Feedback
Customer File Upload Portals
Customer Upload Quote Portals
Customer Withdrawn Portal
Customer Undecided Portal
MI Calls Hub
MI Reporting and Transactions

You may experience increased load times and services not working correctly.